Conversations update are delayed in conversation view

Incident Report for Ada

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 01:05 EST

Investigating

Some customers may see delays in conversation view updates. We are investigating the issue now.
Posted Dec 10, 2025 - 00:19 EST
This incident affected: Dashboard (Dashboard).