Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 13, 2025 - 23:00 EDT
Scheduled
The Maple cluster will be undergoing a brief update during this time. Some users may notice a small delay in loading of the chat window during this period.
This update only affects chatbots and ai agents in the maple cluster. This can be identified by the format of the address used to access the Ada dashboard (https://[bot-handle].maple.ada.support).
Posted Mar 11, 2025 - 13:46 EDT
This scheduled maintenance affected: Channels (Chat).