Availability Rule Variable Selector Is Unusable in Playbooks V1 + V2

Incident Report for Ada

Resolved

This incident has been resolved.
Posted Jul 24, 2026 - 15:32 EDT

Investigating

We are currently investigating an issue where users cannot select availability rules variables in playbook (V1 + V2)
Posted Jul 24, 2026 - 06:41 EDT