Analytics timeouts for large clients
Incident Report for Ada
Resolved
We have identified the cause of this issue and pushed a fix to resolve.
Posted about 2 months ago. Aug 19, 2019 - 17:19 EDT
Update
We are continuing to investigate this issue. We will provide updates as they are made available.
Posted about 2 months ago. Aug 19, 2019 - 12:17 EDT
Investigating
We are currently experiencing query timeouts for the analytics page in the Ada dashboard for some clients. We are investigating at this time.
Posted about 2 months ago. Aug 19, 2019 - 09:49 EDT
This incident affected: Dashboard (Dashboard (US), Dashboard (CA)).