Investigating issues with SmartSearch integrations
Incident Report for Ada
Resolved
This incident has been resolved.
Posted May 18, 2023 - 19:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2023 - 18:54 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 18, 2023 - 18:33 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2023 - 18:33 EDT
Update
This issue is only affecting a small subset of customers using SmartSearch feature.
Posted May 18, 2023 - 17:00 EDT
Update
We are continuing to investigate this issue.
Posted May 18, 2023 - 15:41 EDT
Investigating
Some customers are experiencing issues with SmartSearch integrations. This may be affecting chatters who are interacting with your bot and Ada Dashboard users who are trying to build with these components.
We’re aware of the issue and our team is actively working on getting everything back to normal. We're sorry for the inconvenience this causes.
We will continue to share status updates every 30 minutes.
Posted May 18, 2023 - 15:14 EDT
This incident affected: Ada Dashboard and Ada Web Chat.