Based on our Engineering Team's investigation, we have determined the scope of this issue is limited to a very small number of clients and affected conversations. We are continuing to work on the issue, but moving forward will be communicating on this issue on an individual basis.
Posted May 01, 2026 - 14:37 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2026 - 14:28 EDT
Identified
Our team has identified the problem with Ada Voice and we're implementing a fix for the issue. Thank you for your patience as we work on a resolution. Apologies for this inconvenience. We will continue to keep you up to date every 30 minutes.
Posted May 01, 2026 - 14:28 EDT
Update
We are continuing to investigate this issue.
Posted May 01, 2026 - 13:49 EDT
Update
We are continuing to investigate this issue.
Posted May 01, 2026 - 13:09 EDT
Investigating
Some customers are experiencing issues with our Voice services. This is affecting some chatters interacting with Ada Voice bots in the form of references to Ada bot processes being intermittently voiced to chatters. We’re aware of the issue and our team is actively working on getting everything back to normal. We're sorry for the inconvenience this causes. We will continue to share status updates every 30 minutes.